Noticias, sugerencias y consultas del foro

Hola Ricard,

La migración del contenido fue bastante automática pero hay cosas que han quedado bastante mal, como las citas o algunos enlaces, así que estoy buscando todas las que están mal para intentar arreglarlo.

Sé qué es incómodo porque aparecen hilos como nuevos sin serlo, pero creo que es necesario para que cuando busquemos información antigua la podamos leer de manera cómoda.

Quería acabar hoy para ya empezar la nueva semana sin “reflotar” hilos antiguos, pero esto no se acaba nunca…

Muchas gracias por la comprensión.

4 Likes

Hemos cambiado a mejor. ¡Muchas gracias!

Sin dudarlo: Muchísimas gracias por el nuevo foro, y todo lo que te ha costado sacarlo adelante.

Un abrazo.

Me uno a las felicitaciones, ¡Muchas gracias, czd!

Un saludo.

Acabo de instalar un plugin para que se vean los usuarios online en la parte superior.

En principio, con esto doy por cerrada la migración. Me faltarán tres mejoras de corte más técnico:

  • Un plugin que genera un sitemap del foro y sirve para mejorar su indexabilidad en Google.
  • Actualizar los enlaces que había desde el blog al foro, que ahora están rotos.
  • Pensar la estrategia de copias de seguiridad. Actualmente se hace un backup semanal del droplet y diario de los contenidos del foro. Hay que valorar si es o no suficiente. La plataforma parece mucho más estable que la anterior.

Saludos.

10 Likes

Va como un tiro y tiene un montón de opciones más.
Me parece un.exito.

Ahora descansa un poco jjjj

Brutal el nuevo foro. Llevaba mucho tiempo bastante desconectado, pero desde hace unas semanas vuelvo a estar enganchado, entre otras cosas por la facilidad de uso que tiene desde el movil. Gracias @cazadividendos

7 Likes

El foro genial.
Y yo encantado que estés de vuelta por aquí :wink:

1 Like

Hoy, en una de mis noches de insomnio, potenciadas estos días por el “calorcillo” de Cartagena, he visto que el foro se veía mal en el móvil.

“Pero si no he tocado nada”.

Ciguatanejo se estará echando unas risas ahora porque siempre dice que no hago más que trastear.

Lo cierto es que después de las acciones habituales (borrar caché del navegador, revisar la configuración, reiniciar el foro, etc…) todo seguía igual, así que me he puesto a actualizar todo para hacer una consulta a Discourse. Es lo primero que te dicen cuando algo va mal: “¿Estás a última versión?” Así que he actualizado el droplet, Discourse y todos los plugins.

Y mientras se iba actualizando he seguido buscando y finalmente era un problema del navegador del móvil (en este caso Chrome, pero supongo que podría haber pasado con cualquiera).

Bueno, no hay mal que por bien no venga. Con todo este envolao ya tenemos el foro a última versión de software:

Total, que simplemente lo comento para:

15 Likes

Sos un crack

2 Likes

Pues yo en el iPad y después de hacer todo lo que se indica de borrar caché y demás, no se me abre el foro desde entonces. Estoy mosca. En el móvil (Android) sin problemas.

1 Like

A mi pasa lo mismo. Uso in iPad 1 y hace mucho que se dejaron de actualizar las nuevas versiones del navegador debido a que el hardware no lo soportaba. Creo que es un problema que no tenemos instalada la última versión de Java

2 Likes

Pues efectivamente @blogsymercados, debe ser un problema del iPad, que se ha hecho viejo. He estado probando alternativas que me daba El Jefe del Foro y no han funcionado. Sin embargo, he probado a abrir el foro en un iPad más nuevo y se abre el foro sin problemas.

Así que ya sabéis, si tenéis un bicho algo antiguo tendréis que conformaros con ver el foro en el móvil o en ordenador. (O darle más perricas a los de la manzana y compraros uno nuevo).

Un saludo y gracias a El Jefe del Foro por su interés en solucionar el problema.

2 Likes

Ya de vuelta de las vacaciones, he podido probar el foro en mi ipad del jurásico y efectivamente no funciona tras la actualización. Antes sí, que lo usaba principalmente para el foro :rage:

3 Likes

Si desactivas Java en ajustes/ safari/ avanzado si que te deja entrar al foro. Pero con un gran problema. No puedes entrar a leer directamente el último mensaje sino que vas al la primera página de cada tema y tienes que ir avanzando de una en una hasta la última pagina. Lo que es un rollo de mucho cuidado.No se si se podría poner un botón como el “pagina siguiente”, que ponga “última página “

1 Like

Supongo que te refieres a desactivar el javascript. Con esa opción me carga el foro pero no me deja iniciar sesión con mi usuario. ¿A ti te deja? Supongo que es porque ya tenías sesión abierta, pero cuando hagas desconexión posiblemente no te dejará volverte a conectar con tu usuario.

@jefedelforo y resto.
Desde hace unos días no me reconoce los hilos que ya he leído. Es decir, entro a la portada y me aparecen todos los hilos con los circulos azules y un número alto de mensajes, pero al entrar veo que estoy al día.
Pensaba que sería algo de mi caché, pero también veo a veces un mensaje superior diciendo que hay mucha carga. ¿Puede ser por eso? ¿Os pasa a alguien más? ¿Hemos roto algo? :frowning_face:

1 Like

En principio no hemos actualizado software, así que por ahí no puede ser. Cierto es que he visto puntualmente el mensaje que indicas de que hay mucha carga.

¿Le pasa a alguien más?

@juanvi, ¿con qué navegadores, dispositivos y sistemas operativos te pasa? Dices que pensabas que sería algo de tu caché, pero no me queda claro si has probado a borrarla.

Hay una nueva versión de Discourse y tengo que instalarla en algún momento, pero eso implica dejar offline el foro un rato y estaba buscando un momento adecuado.

1 Like

Sí, he borrado caché (todo el historial) y me sigue pasando.
Uso Chrome en un Huawei, Android 6.0.
Pero si me pasa solo a mí, será cosa de mi móvil. Me va fatal últimamente.
Gracias

1 Like

Prueba quizá a borrar cache/datos de la app Chrome y no solo el historial, desde el menú de ajustes de Android

3 Likes